Test - Canon EOS 300 D

Forum für Polarlichter, Spaceweather, Astronomie und Raumfahrt.

Moderatoren: Claudia Hinz, Ulrich Rieth, StefanK

Benutzeravatar
Heiko Rodde
Beiträge: 323
Registriert: 9. Jan 2004, 17:32
Wohnort: Wiliberg (Aargau), Schweiz
Kontaktdaten:

Beitrag von Heiko Rodde » 29. Mär 2004, 20:12

tolle bilder habt ihr da geschossen. ich bin mal gespannt, was rauskommt, wenn man eine richtig gute nachfuehrung verwendet und auch noch einen nicht lichtverseuchten himmel dazu hat !?

danke auch an katja und dieter fuer die tips bzw. hinweise.

gruss heiko

Bernd Pröschold
Beiträge: 100
Registriert: 10. Jan 2004, 01:02
Wohnort: Köln
Kontaktdaten:

Beitrag von Bernd Pröschold » 29. Mär 2004, 20:12

Hallo,

nochmal kurz zum Thema "Verwendung der schlechteren Chips in der D300": Ich habe irgendwann mal in einer zuverlässigen Internetquelle gelesen, dass die Qualität der 300D-Chips nicht schlechter ist als bei der 10D. (URL leider vergessen). Es wäre auch nicht gut für das Marketing der 300D, wenn sich das bewahrheitet hätte.

Anbei noch ein Schnappschuss mit der 10D, 15 Sekunden belichtet bei 800 Asa und f/1.4 am 23.01.04 um 20:30 Uhr.

Grüße,

Bernd

Bild

Benutzeravatar
Peter Broich
Beiträge: 421
Registriert: 10. Jan 2004, 13:17
Wohnort: Kürten Berg. Land 51.3°N 7.17°E
Kontaktdaten:

Beitrag von Peter Broich » 29. Mär 2004, 20:26

Hallo Bernd.
Super Foto! Und wo ist das gemacht worden?

Ich bin am überlegen ob ich nicht mal ein kurzfristiges PLS Treffen für Köln machen sollte? Komme wer möchte. Was meinst Du dazu?

Und wenns nur wir zwei sind;-). OK Benjamin wird sicher auch mit dabei sein. Dirk v.U. vielleicht. T.S.Kallweit? und der Mike aus Aachen? usw.

Gruß pit03 (Peter Broich).

Benutzeravatar
Heiko Rodde
Beiträge: 323
Registriert: 9. Jan 2004, 17:32
Wohnort: Wiliberg (Aargau), Schweiz
Kontaktdaten:

Beitrag von Heiko Rodde » 30. Mär 2004, 20:32

ich habe heute, wie jan auch, noch ein wenig probiert. (iss usw.) dabei ist mir am mond so eine schoene streifenwolke vorbei gezogen. draufgehalten und klick - nun meine frage: woher kommt der blaue punkt ? er ist nicht nur auch dem einen foto drauf, sondern auf allen "mondfotos" und immer in der wegziehenden wolke. wenn ich z.b. das gruppenbild mit orion, crabnebel, venus, pleiaden und mars abgelichtet habe, war der schein weg. (alle aufgezaehlten objekte haben schoen auf ein foto gepasst - 28mm/1.8) wer hat eine erklaerung ? (stativ wurde nicht verschoben)

http://www.polarlichter.com/images/astro-07.jpg
http://www.polarlichter.com/images/astro-08.jpg

gruss heiko

Benutzeravatar
Jan Gensler
Beiträge: 101
Registriert: 9. Jan 2004, 13:48
Wohnort: Bad Neustadt, bayerische Rhön

Beitrag von Jan Gensler » 30. Mär 2004, 20:41

Hallo Heiko,

der blaue Fleck ist einfach ein Reflex des Ojektives vom Mond. Er befindet sich immer punktsymmetrisch auf der anderen Seite des Bildmittelpunkts.
Zufall, das er immer in der Wolke erscheint... :P

Viel Spass bei EOSisieren,
Jan

Benutzeravatar
Jan Gensler
Beiträge: 101
Registriert: 9. Jan 2004, 13:48
Wohnort: Bad Neustadt, bayerische Rhön

Beitrag von Jan Gensler » 30. Mär 2004, 21:00

Wenn wir gerade beim Bilder zeigen sind, präsentiere ich noch schnell zwei Bilder von meinem EOSisier-Abend bei lausigem Mondlicht:

Bild

(leider etwas unscharf).


und ein Ausschnitt mit Venus und links dem Mars:

Bild

und das alles bei 30s bzw. einer Minute Belichtungszeit - bei 400 ISO!
Ich kann locker die 9te Größenklasse erkennen. Mit gescheiter Optik ist man wohl schnell bei 13m !?


Was mag dann erst mit einem gescheiten Objektiv drin sein -ich habe im Moment das Standardobjektiv (ganz gut, aber sehr lichtschwach - Blende 5,6).

Grüße,
Jan

Benutzeravatar
Thorsten Schipmann
Beiträge: 298
Registriert: 5. Mär 2004, 21:26
Wohnort: Braunschweig, JO52HH, 52°18'N, 10°36'O

Beitrag von Thorsten Schipmann » 30. Mär 2004, 21:12

Heiko hat geschrieben:nun meine frage: woher kommt der blaue punkt ? er ist nicht nur auch dem einen foto drauf, sondern auf allen "mondfotos" und immer in der wegziehenden wolke.
Hallo Heiko,
der blaue Fleck ist ein Linsenreflex, der im Objektiv entsteht, wenn Spitzlichter an den Linsenoberflächen trotz der Vergütung zu einem kleinen Teil reflektiert werden. Nur bei so extremen Kontrasten, wie einer Langzeitbelichtung vom Mond oder einem Foto mit der Sonne im Bild werden diese Reflexe erkennbar.

Der Fleck liegt nur zufällig in der Wolke, er liegt in Deinem Fall immer punktsymmetrisch zur Bildmitte.
Diese Reflexe treten vor allem bei Objektiven mit vielen Linsen (genauer: Luft-Glas-Flächen) auf, also bei Weitwinkelobjektiven und insbesondere bei Zooms, wo sich mit der Sonne im Bild oft eine ganze Fleckenkette auf einer Linie durch Sonne und Bildmitte aufreiht. Da die Flecken bei abgeblendetem Objektiv meist die Kontur der Irisblende haben, werden sie auch Blendenflecken genannt. Die Farbigkeit der Blendenflecken entsteht durch die auch vom Einfallswinkel abhängige unterschiedliche Reflektivität der Vergütungsschichten, manche Zooms (insbesondere die von Videokameras) produzieren eine farbenprächtige Reihe davon.
Das Spitzlicht, welches die Blendenflecken verursacht, muß sich übrigens nicht immer selbst im Bildfeld befinden. Nur gegen außerhalb des Bildfeldes liegende Spitzlichter hilft eine Gegenlichtblende, die die Frontlinse gegen das Störlicht abschattet.

Gruß,
Thorsten

Benutzeravatar
Heiko Rodde
Beiträge: 323
Registriert: 9. Jan 2004, 17:32
Wohnort: Wiliberg (Aargau), Schweiz
Kontaktdaten:

Beitrag von Heiko Rodde » 30. Mär 2004, 21:17

hallo jan,

mir gehts gerade anders - ich habe ein recht lichtstarkes (28mm/f1,8) objektiv, aber keine nachfuehrung mit der ich ja zu gerne mal ein paar aufnahmen machen wuerde......
mit dem 1,8er ging heute laenger als 30 sec. nicht mehr all zu viel. bei 400 asa gnadenlos ueberbelichtet, mit 100 asa gings einiger massen. allerdings sind dann nur noch die helleren sterne abgebildet. naja da hilft nur testen testen testen. (zumindest gilt das fuer mich :lol: )

gruss heiko

Benutzeravatar
Heiko Rodde
Beiträge: 323
Registriert: 9. Jan 2004, 17:32
Wohnort: Wiliberg (Aargau), Schweiz
Kontaktdaten:

Beitrag von Heiko Rodde » 31. Mär 2004, 04:52

hallo thorsten,

danke fuer den ausfuehrlichen beschrieb. ich hatte mir schon sowas in dieser richtung gedacht. bei fotos mit recht starker sonne, sieht man diese flecken/punkte auch hin und wieder. aber wie (weshalb) kam es aber gestern ausgerechnet zu der fast kobalt-blauen farbe :?:

gruss heiko

Benutzeravatar
Harald Wochner
Beiträge: 239
Registriert: 9. Jan 2004, 06:43
Wohnort: Stockach, westlicher Bodensee
Kontaktdaten:

Beitrag von Harald Wochner » 31. Mär 2004, 12:18

Hallo Heiko, dieselbe blaue Farbe hatte ich gestern ebenfalls am Mond. Liegt wohl an der Kamera:

Bild.

Hab gestern ausserdem den vom Mond beschienenen Löwen mit Jupiter fotografiert:

Bild.

Daten: Brennweite 50mm, Blende 1,8, ISO 800, Bel.Zeit 11 Sek.
Es ist schon toll, mit welcher Belichtungszeit die Kamera auskommt.

Heute morgen gabs dann auch noch einen schönen Sonnenaufgang. Hier die Automatik-Einstellung der Kamera, welche ganz gut gepasst hat:

Bild

Daten: Brennweite 155mm (Sigma 55-200mm), Blende 16(manuell), ISO 100, Automatische Bel.Zeit (1/40 Sek. ).

Grüße Harald

Benutzeravatar
Thorsten Schipmann
Beiträge: 298
Registriert: 5. Mär 2004, 21:26
Wohnort: Braunschweig, JO52HH, 52°18'N, 10°36'O

Beitrag von Thorsten Schipmann » 31. Mär 2004, 17:37

Hallo Heiko,

die Farbe der Reflexe hängt von der Vergütung des Objektivs, von der Farbe und (etwas) vom Einfallswinkel der Lichtquelle ab. Bei einer weißen Lichtquelle ist die Farbe der Blendenflecken normalerweise typisch für ein bestimmtes Objektiv. Da Du über das Blau des Mond-Reflexes so erstaunt schienst, hattest Du den bei anderen Fotos, z.B. mit der Sonne, den Reflex in einer anderen Farbe? (würde mich ziemlich wundern...)

Meist erkennt man die Farbe der Blendenflecken, die ein Objektiv verursacht schon, wenn man sich die Spiegelung einer Lichtquelle beim Blick auf die Frontlinse anschaut. Mein Zoomobjektiv macht bräunlich-grüne Flecken, und so sieht seine Vorderansicht auch aus.

Der Effekt der überhaupt zu den Farben führt, ist Interferenz. Die Vergütungsschichten sollen ja idealerweise jegliche Reflexionen an den Linsenoberflächen verhindern. Praktisch gelingt das nicht ganz vollkommen. Alte Einschichtenvergütungen (sieht man heute eigentlich nur noch bei billigen Ferngläsern) reflektieren meist bläulich, da sie für den gelb-grünen Spektralbereich ausgelegt sind und in diesem Bereich die Reflexion maximal unterdrücken. Bei modernen Mehrschichten-Vergütungen sind verschiedene Schichten übereinander aufgebracht, die jeweils für eine bestimmte Wellenlänge ausgelegt sind. Diese reflektieren zusammen wesentlich weniger Licht. Dessen Farbe ergibt sich aus den Spektral-Lücken zwischen den Wellenlängen auf die die einzelnen Schichten ausgelegt sind. (hmm, kanns leider nicht einfacher sagen...)

Außer den Reflexionen zwischen den Linsen des Objektivs gibt's noch zwei weitere Möglichkeiten, die zu solchen Flecken im Bild führen können, an die ich bis eben nicht gedacht hatte:
- Spiegelungen zwischen der Frontlinse des Objektivs und einem davorliegenden Filter (hattest Du einen Filter vorgeschraubt???)
- Spiegelungen zwischen der Hinterlinse des Objektivs und dem Sensor-Chip bzw. dem davorliegenden IR-Sperrfilter.

Wenn ich jetzt keinen Denkfehler mache, erfordert der zweite Effekt eine konkave Außenfläche der Hinterlinse, deren Radius in etwa der Entfernung zwischen Hinterlinse und Sensor entsprechen müßte, da sonst wohl kein halbwegs fokussierter Fleck entstehen könnte...

Irgendwie reizt mich gerade dieser zweite Gedanke ziemlich, da der blaue Fleck nicht so richtig typisch für einen Blendenfleck aussieht, weil er keine eindeutige äußere Begrenzung hat...
Das interessiert mich jetzt: Ist die Hinterlinse konkav?

Welches ist der genaue Typ/Hersteller von Deinem 28mm/1,8?
Ist es möglich, daß Harald und Du das gleiche Objektiv verwenden?

@Harald: Besonders Dein Foto vom Sonnenaufgang finde ich toll!
Leider hast Du nicht dazugeschrieben, mit welchem Objektiv Du den Mond mit dem blauen Reflex fotografiert hast.

Schöne Grüße,
Thorsten

Benutzeravatar
Harald Wochner
Beiträge: 239
Registriert: 9. Jan 2004, 06:43
Wohnort: Stockach, westlicher Bodensee
Kontaktdaten:

Beitrag von Harald Wochner » 1. Apr 2004, 08:43

Hallo Thorsten,

das Objektiv mit dem blauen Fleck war das 1,8/50mm von Canon, Typ I (das alte mit Metall).
Wahrscheinlich sind die besonders Lichtstarken Objektive (siehe Heiko) auch besonders anfällig für solche Reflexe.

Ich habe heute nochmal an gleicher Stelle den Sonnenaufgang aufgenommen: Man sieht deutlich, dass die Sonne zur Zeit in Riesenschritten die Ekliptik emporsteigt. Immerhin ist sie seit gestern ca. ein halbes grad (ein Sonnendurchmesser) weiter nach Norden gewandert. Sie ist ausserdem heute ganze zwei Minuten :!: früher aufgegangen

Bild vom 31.03.04, 07.16 Uhr:
Bild
Daten: Brennweite 155mm (Sigma 55-200mm), Blende 16(manuell), ISO 100, Automatische Bel.Zeit (1/40 Sek. )

Bild von heute (01.04.04), 07.14 Uhr:
Bild

Daten: Brennweite ca. 155mm (Sigma 55-200mm), Blende 6,3 (manuell), ISO 100, Automatische Bel.Zeit (1/125 sek. )


Grüße Harald

Benutzeravatar
Heiko Rodde
Beiträge: 323
Registriert: 9. Jan 2004, 17:32
Wohnort: Wiliberg (Aargau), Schweiz
Kontaktdaten:

Beitrag von Heiko Rodde » 1. Apr 2004, 10:32

hallo thorsten und harald,

erstmal danke fuer die recht ausfuehrliche erklaerung zur entstehung der blauen flecken.
fuer mich ist das immer recht interessant und ich lerne gerne immer wieder was dazu.

das mit dem bild von harald ist ja echt der zufall, wie sagt man so schoen "zwei dumme - ein gedanke" (ich hoffe, harald fasst das jetzt nicht als boshafte bemerkung auf :twisted:
aber es ist schon lustig - beide haben wir fast den gleichen breitengrad und wohnen ja nur 60 km luftlinie entfernt - probieren am gleichen abend die selbe camera aus - und druecken beim selben motiv ab - uuuuund haben den selben blauen fleck :lol:

uebrigens habe ich ein sigma 28mm/f1.8 ohne filter und sonstiges zubehoer verwendet.
parallel zum harald habe ich zu allem auch den gestrigen sonnenaufgang fotografiert - so langsam glaube ich nicht mehr an zufall ...........


gruss heiko

Benutzeravatar
Thorsten Schipmann
Beiträge: 298
Registriert: 5. Mär 2004, 21:26
Wohnort: Braunschweig, JO52HH, 52°18'N, 10°36'O

Beitrag von Thorsten Schipmann » 1. Apr 2004, 22:35

Hallo Harald und Heiko,
das ist wirklich interessant, da haben wir also schon zwei verschiedene Objektive, bei denen der Mond
einen blauen Fleck macht... Die Sache ließ mir keine Ruhe, und so habe ich letzte Nacht mal außer Konkurrenz
meine EOS D30 mit dem Zoomobjektiv 28-135mm 1:3,5-5,6 am Mond probiert.
Ihr ahnt es schon? Na, dann seht selbst:
Bild
Bilddaten: 30s bei ISO100, f=28mm, f/3,5

man erkennt mehrere große rote und kleine grüne Blendenflecken uuuund (etwas links von der Achse durch die Bildmitte,
auf der die Blendenflecken liegen) den kleinen blauen Fleck. :shock:

Aber es kommt noch besser: Der Fleck ändert sich mit der eingestellten Brennweite bis zu
einem am Bildmittelpunkt gespiegelten blauen Abbild des zunehmenden Mondes:
Bild
Bilddaten: 30s bei ISO100, f=135mm, f/5,6

Dieser blaue Fleck scheint also tatsächlich eine Reflexion zwischen Sensor und Objektiv zu sein...
Heute Abend habe ich noch Testaufnahmen mit der tiefstehenden Sonne gemacht, auf denen sind nur die Blendenflecken zu sehen, was aber vermutlich daran liegt, daß das Sonnenlicht bei dem tiefen Stand kaum mehr Blauanteile enthielt.

@Harald: Deine Sonnenuntergangsbilder haben mich inspiriert. Heute verschwand die Sonne ca. eine Stunde vor Sonnenuntergang hinter einer Wolkenbank, um dann eine halbe Stunde vor Sonnenuntergang wieder aufzutauchen, aber durch eine hochnebelartige Wolkenschicht purpurrot gefiltert. Da habe ich mal mein 400mm Novoflex rausgeholt und mit einem 1,5-fach Konverter an der D30 benutzt. Resultierende Brennweite auf KB bezogen war damit 960mm. Ich habe ohne Filter eine Fotoserie geschossen.

Ein Bild der Serie, nicht nachbearbeitet, außer auf 50% verkleinert und ausgeschnitten:
Bild

Die beiden Bilder unten sind aus 8 Bildern der Serie gestackt mit RegiStax V2.0, wobei im rechten Bild die schwachen Strukturen mittels Wavelet-Filter stark hervorgehoben wurden.
Bild Bild
Trotz der Verzerrungen durch den tiefen Sonnenstand sind die Regionen 581, 582 und 587 zu erkennen. :D

Mit Filter bei hochstehender Sonne müßte also mit der gleichen Optik noch mehr Auflösung drin sein.
Vor allem ohne die dussligen Wolkenschleier, die ich auch durchs Stacken nur abmildern konnte.
Aber ich habe leider kein Sonnenfilter. Es gibt doch dafür diese Filterfolie, wo bekommt man die eigentlich???

Gruß,
Thorsten

Benutzeravatar
Harald Wochner
Beiträge: 239
Registriert: 9. Jan 2004, 06:43
Wohnort: Stockach, westlicher Bodensee
Kontaktdaten:

Beitrag von Harald Wochner » 2. Apr 2004, 06:56

Hallo Thorsten,

wirklich ne komische Sache mit den unterschiedlichen Farbflecken. Die Filterfolie bekommst du z.B. bei Baader-Planetarium:
http://www.baader-planetarium.de/zubeho ... htm#asolar
oder etwas billiger (glaube ich) bei Astro Media (ist überigens ne tolle Firma mit vielen guten Angeboten zur Bastel-Astronomie)
.http://www.astromedia.de/
Die Folie hab ich selber schon ausprobiert und sie funktioniert wirklich gut.
Grüße Harald

Roland Harter
Beiträge: 229
Registriert: 9. Jan 2004, 15:44
Wohnort: Dietenhofen (Mfr.) E 10° 40' 47.64" N 49° 23' 51.74"

Beitrag von Roland Harter » 2. Apr 2004, 07:50

Harald hat geschrieben:Hallo Thorsten,

oder etwas billiger (glaube ich) bei Astro Media (ist überigens ne tolle Firma mit vielen guten Angeboten zur Bastel-Astronomie)

Grüße Harald
Danke für den Link, ist wirklich interessant, vor allem, wenn man mit den Kindern was basteln will.

Zu den Flecken:

Die erinnern mich irgendwie an die Reflexe, die bei einer entspiegelten Brille an der Vergütung auftreten, wenn man etwas schräg durchschaut. Allerdings müsste dann irgendwo im (neben dem?) Strahlengang noch was sein, was diesen Reflex wieder auf den Chip wirft.

Benutzeravatar
Harald Wochner
Beiträge: 239
Registriert: 9. Jan 2004, 06:43
Wohnort: Stockach, westlicher Bodensee
Kontaktdaten:

Beitrag von Harald Wochner » 2. Apr 2004, 19:31

Hallo Ihr,
ich hab noch einen:
Bild

Ich hab gedacht ich trau meinen Augen nicht als der schöne grüne Mond neben Jupiter und unserem altbekannten blauen Bock auf dem Display erschienen ist. Hab dann gemerkt, dass ich noch einen Skylight-Filter drauf hatte. Im nu war das Greenhorn dann wieder weg! :wink:
Grüße Harald

Benutzeravatar
Thorsten Schipmann
Beiträge: 298
Registriert: 5. Mär 2004, 21:26
Wohnort: Braunschweig, JO52HH, 52°18'N, 10°36'O

Beitrag von Thorsten Schipmann » 2. Apr 2004, 19:50

Hallo Harald und Roland,

@Harald:
Danke für die Links. AstroMedia hat auch plane Oberflächenspiegel, nach einer günstigen Bezugsquelle dafür hatte ich schon länger gesucht. :-)

@Roland:
Die Flecken sind nichts anderes, als die Reflexe an einem entspiegelten Brillenglas. Nur besteht ein Objektiv aus vielen Linsen hintereinander...
und deshalb kann natürlich die Rückseite einer vorderen Linse einen Reflex von der Vorderseite einer dahinter liegenden Linse zurück Richtung Sensor werfen.
Und da es mehrere Kombinationen dafür gibt, entstehen auch verschiedene Flecken nebeneinander.
Das Licht so eines Reflexes ist also immer mindestens zweimal reflektiert worden.

Gruß,
Thorsten

Benutzeravatar
Thorsten Schipmann
Beiträge: 298
Registriert: 5. Mär 2004, 21:26
Wohnort: Braunschweig, JO52HH, 52°18'N, 10°36'O

Beitrag von Thorsten Schipmann » 2. Apr 2004, 20:21

Hallo Harald,


habe Deine neue Nachricht beim Schreiben nicht mitbekommen...
schöner grüner Mond :lol:

Habe mich gerade mal etwas schlaugemacht. Der Strahlengang für dieses Geisterbild des Mondes ist komplett anders, als bei den Blendenflecken.
Deshalb ist der "Geist" auch ein scharfes Abbild.
Geisterbilder dieser Art treten nur bei Planfiltern vor dem Objektiv auf:
Der Mond wird vom Objektiv scharf auf dem Sensor abgebildet. Der Sensor (bei Analog-Kameras die glänzende Filmoberfläche) spiegelt einen Teil des Lichts zurück durchs Objektiv. Dort reflektiert die Vergütung der Filterrückseite einen Teil davon (in ihrer charakterisischen Farbe) wieder ins Objektiv. Da der Strahlengang durchs Objektiv reversibel ist, entsteht in der Sensorebene wiederum ein scharfes Bild, das Geisterbild. Nur daß der Geist an der Bildmitte punktgespiegelt erscheint.

Die Intensität und Farbe der Geisterbilder hängen von der Qualität der Vergütung des Planfilters ab. Ganz vermeiden lassen sie sich nur durch sauteure gewölbte Filter, die von den Herstellern "Ghostless-Filter" genannt werden. (Das Geisterbild entsteht strenggenommen damit zwar trotzdem, landet aber außerhalb des Bildfeldes)

Gruß,
Thorsten

Benutzeravatar
Harald Wochner
Beiträge: 239
Registriert: 9. Jan 2004, 06:43
Wohnort: Stockach, westlicher Bodensee
Kontaktdaten:

Beitrag von Harald Wochner » 3. Apr 2004, 19:25

Hallo Thorsten,

danke für deine Erklärung. Da hätte ich wohl lieber noch ein paar Euro mehr für einen ghostless-Filter gezahlt, aber der Azubi vom Fotogeschäft hat mir versichert, dass ich den Unterschied nicht merke :evil: Na ja, am Tag tut er es ja, und in der Nacht sollte man eh ohne Filter fotografieren.
Na denn, viel Spaß beim weitertesten euch allen...

Grüße Harald

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste