Frage zu "!"-Bildfehlern

Während im Polarlichtforum die ernsteren, eher wissenschaftlich ausgerichteten Leute ihre Plattform haben, können sich im Off-Topic Forum Jedermann oder die Anfänger unbefangen unterhalten und begegnen, lustig sein oder drauflosposten.

Moderator: Claudia Hinz

Antworten
MarioK
Beiträge: 155
Registriert: 11. Jul 2015, 07:28
Wohnort: Berlin 52,5N 13,5E

Frage zu "!"-Bildfehlern

Beitrag von MarioK » 4. Jan 2022, 16:18

Hallo,

beim Ansehen der Meteorfilmaufnahmen kommt es ab und zu vor, dass irgendwo im Bildfeld so eine Art Ausrufezeichen für genau 1 Bild zu sehen ist.
Also ein längerer Strich, eine breitere Lücke als beim "!" und ein kürzerer Strich statt des Punktes.
Größe, Orientierung und Position im Bildfeld sind dabei beliebig.

Selten sind es auch 3 Striche, wobei einer versetzt sein kann. Manchmal fehlt der kurze Strich.
Dabeben gibt es auch einzelne oder Paare oder Tripletts (dann einer abseits) von Punkten für ebenfalls nur für genau ein Bild im Film.

Hier eine bisher neue Kombination (zufällig fast senkrecht im Bild):
bildfehler-1b.jpg
Es tritt an beiden Kameras auf (APSC und Vollformat), aber nicht gleichzeitig bei gleichem Aufnahmefeld. Es kommt beim 20/1,8 und beim 50/1,8 vor.
Es taucht auf verschiedenen Monitoren und Playern an der selben Stelle auf.

Was kann die Ursache sein? Sensor? Kamerasoftware? "Nikonmarker"? Neutrinos? ;)

Hat jemand ähnliches beobachtet?

Viele Grüße
Mario

wolfgang hamburg
Beiträge: 2360
Registriert: 10. Jan 2004, 01:12
Wohnort: Bernitt(MVP; 53.9°N 11.9°O)

Re: Frage zu "!"-Bildfehlern

Beitrag von wolfgang hamburg » 5. Jan 2022, 08:39

Moin Mario,

kannst Du noch etwas zu den Aufnahmeparametern sagen(Belichtungszeiten und ähnliches; Aufnahmeort, "Höhe über NN").
Wie ist die Häufigkeit? Gibt es tägliche oder jahreszeitliche Schwankungen? Wie steht es um die Lichtverschmutzung am Aufnahmeort?
Exotisches(sekundäre kosmische Strahlung, also Myone) würde ich erst mal eher hintenan stellen.
Mein Tipp es sind beleuchtete fliegende Objekte(Insekten, Vögel, Fledermäuse).
Hier ein Video von AMS30, da startet es als Meteor und endet als Vogel: :wink:
http://wha.mburg.org/wh/aktuell/V12021_ ... meteor.mp4

Grüße wolfgang

Timo Kuhmonen
Beiträge: 502
Registriert: 2. Mär 2007, 22:10
Wohnort: Espoo, Finland
Kontaktdaten:

Re: Frage zu "!"-Bildfehlern

Beitrag von Timo Kuhmonen » 5. Jan 2022, 11:22

I do not have full 100% explanation that particular image, since I do not know your camera system. Assume you have Nikon camera, what model is it ?

I have seen straight lines, on the video clips of my fireball camera (Watec 910HX, 25fps, monocrome sensor). Line (or dual lines near each other) are only seen at one frame in 25fps video. Sometimes it could be difficult to judge it by quick look, if that line appears on same place as clear sky - it could look like a meteor trail. Playing the video reveals it. I have been told that cosmic rays are the reason.
https://en.wikipedia.org/wiki/Cosmic_ray

I do see also occasionally short curved lines on the Watec video, I assume those are not by cosmic rays (some other eason that I do not yet know). These also visible on one frame only, no movement. Third "artefact" I see on Watec videos, are occasionally three flashing & bright dots. Usually in same place very time, no movement. I cannot be sure whether it is actually a disturbance in composite video signal or problem in the capture card (software / hardware). Tracking of that would require longer time of video signal capture with oscilloscope (not needed right now...)
**************
PS. Some time ago I made a test, where I put my Watec camera, under radiation as I do not have cosmic ray generator :-) Target was a unused mantle for Tilley lamps. I put it on front side of camera, with camera lens removed and plastic cap in place. It did not cause the lines on video signal. Instead it caused "scintillation". There was seens random pixels going in full brigness value (for duration of one frame in 25 fps video). To my understanding the alpha radiation source was thorium dioxide used in those older lamp mantles. The radiation propably disturb the electronics (or reading mechanism of pixel brightness). When target put away from camera, the affects disappeared.
https://en.wikipedia.org/wiki/Gas_mantle
https://en.wikipedia.org/wiki/Thorium_dioxide
https://en.wikipedia.org/wiki/Alpha_particle

MarioK
Beiträge: 155
Registriert: 11. Jul 2015, 07:28
Wohnort: Berlin 52,5N 13,5E

Re: Frage zu "!"-Bildfehlern

Beitrag von MarioK » 5. Jan 2022, 18:45

Hi Wolfgang und Timo,

thanx for explantation. I have it translate by google, sorry, i have never learnd english in a school. I write better in german.

Die Kameras sind eine Nikon Z50 (APS-C)* und eine Nikon Z6II (Vollformat)* mit den Z-Objektiven 50/1,8 S* und 20/1,8 S**. (*Made in Thailand, **Made in China)
Beide Objektive habe ich wechselweise an beiden Kameras verwendet. Die Spuren treten in allen Kombinationen auf.
Die Filmaufnahmen erfolgten mit Offenblende, 1/25s Belichtungszeit, ISO 25.600-64.000 und 25f/s im MP4-Format.

Es sind meist reinweiße Spuren für immer nur 1 frame im Video. Vögel, Insekten, Fledermäuse, Drohnen schließe ich deshalb aus.
Die Häufigkeit der einzelnen Punkte ist vielleicht 10 mal pro 30min Film, die "!" sind seltener.

Mein erster Gedanke zu der "!" war auch Strahlung, weil die Störungen ja fast nie senkrecht, waagerecht oder zur Bildmitte ausgerichtet sind.
Ich hatte dann aber gedacht, dass dann ja vielleicht auch Sekundärpartikel entstehen müssten, die auch Spuren hinterlassen (wie in einer Nebelkammer).
Ok, der kürzere Strich könnte so etwas sein. Manchmal nur Punkte, manchmal Striche, manchmal fehlen sie.
Aber wo sollten die herkommen? Der Mobilfunkmast auf dem Nachbarhaus wird ja wohl keine Partikel ausstrahlen.
Gaslampen sind gibt es hier weit und breit nicht. Die Reichweite der Alphateilchen ist ja auch nur klein.

Ich werde mal weitere Frames mit diesen Fehlern sammeln. Vielleicht stammen die Spuren ja tatsächlich von kosmischer Strahlung.
Oder im Stahlbeton des Plattenbaus wurde zu DDR-Zeiten Abraum aus dem Westerzgebirge mit verbaut ;-)

Erstmal vielen Dank! :)

Viele Grüße
Mario

wolfgang hamburg
Beiträge: 2360
Registriert: 10. Jan 2004, 01:12
Wohnort: Bernitt(MVP; 53.9°N 11.9°O)

Re: Frage zu "!"-Bildfehlern

Beitrag von wolfgang hamburg » 5. Jan 2022, 21:35

Moin Timo,
Timo Kuhmonen hat geschrieben:Some time ago I made a test, where I put my Watec camera, under radiation as I do not have cosmic ray generator :-) Target was a unused mantle for Tilley lamps. I put it on front side of camera, with camera lens removed and plastic cap in place. It did not cause the lines on video signal. Instead it caused "scintillation".
Alpha particles can't pervade a plastic cap at all, but beta particles (electrons at this case Th) can. Natural Th is a complex radiation source. Mostly an alpha radiator(Th-232) but there are always some traces of other isotopes(mostly beta radiators) in it. I assume you saw electrons coming from your target.
Have a look into https://de.wikipedia.org/wiki/Thorium, the Suomi (https://fi.wikipedia.org/wiki/Torium) site is not so informative from my POV. ;-)

BR, wolfgang

wolfgang hamburg
Beiträge: 2360
Registriert: 10. Jan 2004, 01:12
Wohnort: Bernitt(MVP; 53.9°N 11.9°O)

Re: Frage zu "!"-Bildfehlern

Beitrag von wolfgang hamburg » 5. Jan 2022, 21:49

Moin Mario,

ok, ich nahm an Du machst Einzelaufnahmen und dann daraus Filme. Beleuchtete Flugobjekte müssten in Filmen auf mehreren Frames auftauchen. Also eine Erklärung habe ich jetzt nicht. Hast Du mal bei Nikon angefragt?

Grüße wolfgang

Benutzeravatar
Rainer Timm
Beiträge: 262
Registriert: 12. Jan 2004, 23:32
Wohnort: Haar bei München
Kontaktdaten:

Re: Frage zu "!"-Bildfehlern

Beitrag von Rainer Timm » 6. Jan 2022, 09:54

Bei meiner Suche nach Elmsfeuern an Alpen-Webcams habe ich recht häufig solche Lichtspuren gefunden. Bei foto-webcam.eu kommen zu 99 % Canon Kameras zum Einsatz. (Z. B. Canon EOS1100D Spiegelreflex mit EF-S10-22mm f/3.5-4.5 USM Objektiv).

Hier ein paar Extrembeispiele:
https://www.foto-webcam.eu/webcam/sonnb ... 02/11/0050
https://www.foto-webcam.eu/webcam/adler ... 08/30/0400
https://www.foto-webcam.eu/webcam/adler ... 10/05/0040

Meistens sind es aber nur kürzere Lichtspuren wie hier:
https://www.foto-webcam.eu/webcam/adler ... 01/03/0430
Die gibt es wirklich zahlreich, ich habe nur die Bilder nicht gesichert und hab deswegen jetzt nur das eine Beispiel:
Ich halte das für weisse und rote Pixel, wie sie durch die Erwärmung des Chips enstehen können.

Beste Grüße
Rainer

Timo Kuhmonen
Beiträge: 502
Registriert: 2. Mär 2007, 22:10
Wohnort: Espoo, Finland
Kontaktdaten:

Re: Frage zu "!"-Bildfehlern

Beitrag von Timo Kuhmonen » 6. Jan 2022, 14:41

FYI. Attached one sample from my fireball camera (Watec 910HX), ie peak hold image. These "curved lines" were visible only on one frame at 25fps video...
Dateianhänge
M20220106_044704__P.jpg

Laura Kranich
Beiträge: 1472
Registriert: 4. Jun 2013, 15:08
Wohnort: Kiel (54.4°N, 10.1°E)
Kontaktdaten:

Re: Frage zu "!"-Bildfehlern

Beitrag von Laura Kranich » 11. Jan 2022, 00:17

Ahoi! Sehe ich jetzt erst, die Diskussion hier.

Ich kenne mich nicht wirklich gut damit aus, habe aber schon mehrfach irgendwo gelesen, dass das meist Myonen-Einschläge sind. Ob ein annähernd relativistisches Elektron eine solche Spur zu erzeugen vermag weiß ich nicht, aber Myonen sicherlich, da sie relativistisch unterwegs sind, mehr Masse besitzen und weiter zerfallen. Ihre Zerfallsprodukte können lückenhafte und zum Teil die Richtung ändernde Spuren hinterlassen. Mit der A7s habe ich bei extrem hohen ISO-Zahlen auch schon gelegentlich solche Einschläge erwischt, die nur für einen einzelnen Videoframe sichtbar waren (Beispiel: https://youtu.be/fSp3qMYOr9M?t=121s, 2:04 Bildmitte).
Ich erinnere mich auch, damals beim Ablichten von C/2011 L4 Panstarrs öfter welche auf meinen unwahrscheinlich vielen Einzelbildern (vor allem auch sehr vielen Dunkelbildabzügen!) gesehen zu haben, weil die mangels geeigneter Nachführung bei sehr hohen Empfindlichkeiten gefertigten Aufnahmen meist sehr wenig Licht abbekamen, was wichtig ist, damit die Spuren nicht vom eigentlichen Motiv überstrahlt werden. Die Orientierung der Kamera schien mir dabei auch eine gewisse Rolle zu spielen, da bei vertikaler Orientierung des Sensors die Wahrscheinlichkeit für das Auftreffen eines nahezu senkrecht einfallenden Teilchens deutlich abnimmt, während bei nahezu horizontal ausgerichtetem Sensor die "Sammelfläche" ein Maximum erreicht.
Bei den Alpenwebcams kann ich mir vorstellen, dass es da häufiger und auch intensiver auftritt, da in 3-4000 Metern Höhe die kosmische Strahlung schon deutlich stärker ist als auf Meereshöhe.
Wenn es Menschen gibt, die das noch besser erklären können was da eigentlich genau passiert wäre ich aber auch dankbar für bessere Aufklärung. Müsste doch eigentlich bei tüchtigen Astronomen recht verbreitet sein..
Viele Grüße aus Kiel,
Laura

Ärger und Neid sind Ausdruck der Unfähigkeit, das Schöne und Verbindende zu sehen, welches uns umgibt und ausmacht.
http://www.lk-photo-film.de

Erich Keller
Beiträge: 37
Registriert: 23. Aug 2009, 13:50
Wohnort: Hunderdorf (Niederbayern) 48° 56´nördl, 12° 44´östl.

Re: Frage zu "!"-Bildfehlern

Beitrag von Erich Keller » 11. Jan 2022, 20:16

Hallo in die Runde,

das Thema ist mir schon öfter begegnet und nicht unbekannt. Je feiner und empfindlicher die Sensorbereiche werden, desto häufiger wird auch radioaktive Strahlung detektiert:
https://www.deutschlandfunk.de/smartpho ... r-100.html
https://www.pc-magazin.de/news/mit-digi ... 26127.html
https://www.photoscala.de/2011/05/06/ra ... ststellen/

Diese Spuren gehen meist in den stärkeren Bildinformationen unter.
Ein schönes Beispiel für die Störungsanfälligkeit der Sensoren liefert auch LASCO C3 auf SOHO
https://sohowww.nascom.nasa.gov/data/realtime/c3/512/

Dort ist es zudem möglich, sich einen Film über einen gewissen Zeitraum zusammen zu stellen unter "SOHO Movie Theater".
Dann wird deutlich und auch nachvollziehbar, wie stark Radioaktivität den Sensor beeinflusst.
Und in diesen Kameras sind sicher Vorkehrungen / Abschirmungen eingebaut, dies in Grenzen zu halten.

In Zeiten hoher Sonnenaktivität und bei CMEs Richtung Erde müssten sich gehäuft solche Ereignisse finden.
Vielleicht sind auch Meteorkameras häufiger betroffen, weil die Chipflächen mehr Richtung Zenit orientiert sind?

Viele Grüße aus Niederbayern
Erich

Benutzeravatar
Michael Theusner
Beiträge: 1247
Registriert: 30. Jan 2004, 10:33
Kontaktdaten:

Re: Frage zu "!"-Bildfehlern

Beitrag von Michael Theusner » 12. Jan 2022, 23:22

Laura Kranich hat geschrieben: 11. Jan 2022, 00:17 Ahoi! Sehe ich jetzt erst, die Diskussion hier.

Ich kenne mich nicht wirklich gut damit aus, habe aber schon mehrfach irgendwo gelesen, dass das meist Myonen-Einschläge sind. Ob ein annähernd relativistisches Elektron eine solche Spur zu erzeugen vermag weiß ich nicht, aber Myonen sicherlich, da sie relativistisch unterwegs sind, mehr Masse besitzen und weiter zerfallen. Ihre Zerfallsprodukte können lückenhafte und zum Teil die Richtung ändernde Spuren hinterlassen.
[...]
Guten Abend.

Laura hat Recht, meine ich, das sind allgemein Spuren durch kosmische Strahlung ausgelöst, vor allem von Myonen.

Ich habe das mal vor Jahren zu Hause ausprobiert und eine meiner Canon-Kameras mit externem Stromanschluss in das Eisfach gepackt (Sensorrauschen minimieren) und dann über viele Stunden 3-Minuten lang belichtete Aufnahmen gemacht. Da ließen sich viele solche Spuren finden.

Hier gibt es einen Artikel dazu mit Beispielbildern, die auch bei mir typscherweise so aussahen. Die Länge der Spuren hängt oft einfach von der Orientierung der Teilchenflugbahn zur Sensorebene ab:
https://access.portico.org/Portico/auVi ... gg3ztfdpht

Viele Grüße
Michael

Benutzeravatar
Michael Theusner
Beiträge: 1247
Registriert: 30. Jan 2004, 10:33
Kontaktdaten:

Re: Frage zu "!"-Bildfehlern

Beitrag von Michael Theusner » 12. Jan 2022, 23:52

Mit ist gerade eingefallen, dass als ich damals meinen ersten PL-Spektrografen für die Warnungen laufen hatte (2015), die "spektakulärsten" Spuren kosmischer Strahlung automatisch aus den Spektrenaufnahmen extrahiert habe. Zwei Kollagen habe ich damals angefertigt:
collage1.jpg
collage2.jpg
Die lustigen Farben kommen daher, je nachdem wie die Strahlung durch das RGB-Muster des Chips gelaufen ist und entsprechende Signale ausgelöst hat :)

Die Doppelpunkte und Ausrufezeichen kenne ich noch gut von damals.

Gruß, Michael

MarioK
Beiträge: 155
Registriert: 11. Jul 2015, 07:28
Wohnort: Berlin 52,5N 13,5E

Re: Frage zu "!"-Bildfehlern

Beitrag von MarioK » 13. Jan 2022, 15:49

Hallo,

vielen Dank euch allen!

Es sind also Spuren von Myonen und deren Zerfallsprodukten. Hier sind auch die Zerfallsmöglichkeiten benannt: https://de.wikipedia.org/wiki/Myon
Zwei zusätzliche Punkte könnten also vielleicht ein e+/e- Paar sein.

Hier noch ein paar von der Nikon Z50 am 03.01. aufgenommene, in Originalgröße aus den Filmframes kopiert.
DAS perfekte "!" finde ich leider nicht mehr und ich will die Filme nicht nochmal durchsehen (die Filme der 2. Kamera habe ich noch nichtmal angefangen).
Spuren-Z50-20220103.jpg

Die Kameras strahlen übrigens nicht. Ich habe es inzwischen nachgemessen :D

Viele Grüße
Mario

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast